I need help with...

How to save your PDF

PDF Tips

There are many ways to create a PDF file, but not all of them work well for professional printing. The way in which you create a PDF can dramatically alter the quality of your printing. For that reason, please refer to the following guidelines to ensure the best possible print quality. Click on the tabs in the left menu for your program of choice.

Save Your File with Exact Smartpress.com PDF Specifications

Smartpress.com has an optional PDF job options file available for download. This .joboptions file is compatible only with Adobe Creative Suite programs and you will need Adobe Distiller to use this. With this job options file, PDFs will be created with exact print specifications for Smartpress.com.

Please note: This .joboptions file will only work if you have Adobe Distiller.

Download the .zip file here:

PDF ‘.joboptions’ File For PC and Mac
ZIP (3kb)

Once you download the file, it will most likely need to be unzipped. Saving the unzipped file in the correct location is key, so then it will be available to you when you make your PDF in Adobe Creative Suite programs. Keep in mind that your system may be set up differently, but below are a few examples of where the file should be saved.

For Mac:

How to Instal Job Option on Mac

Move the “Smartpress-IGEN4.joboptions” to your Applications folder where the Adobe Folder is located. Make sure the file is located in the Adobe folder.

If this does not work, try this:

[username]/Library/Application Support/Adobe/Adobe PDF/Settings

Not all systems are set up the same, and depending on the software versions, locations can vary slightly.

For PC:

How to Instal Job Option on PC

Move the “Smartpress-IGEN4.joboptions” to Program Files folder where the Adobe Folder is located. Make sure the file is located in the Adobe folder.

If the above does not work, see the path below:

C:\Documents and Settings\All Users\Shared Documents\Adobe PDF\Settings

Keep in mind that your system may be set up differently, you may need to try a few different folders. These are general suggestions.

Advantages to Using Smartpress.com Specific Job Options

What exactly does this new .joboptions file do? This .joboptions file has predetermined presets for your PDF that make printing your file with Smartpress.com easy. The crop marks, bleeds, output options, and compression are all defined for you. You will find this saving option in the PDF Preset dropdown.

Save PDF from InDesign with Smartpress.com Job Options

Please Note: Keep in mind that this .joboptions file will only work in Adobe Creative Suite programs. Please reference Making a PDF in Word and Making a PDF in Publisher if you are using either of those.

PDF Guidelines

Here are more guidelines for making your PDF:

  • If at all possible, create your PDF using Adobe Illustrator or InDesign. If you have Acrobat Standard or Acrobat Professional, you can also create high-quality PDFs using the Adobe PDF printer driver from almost any program.
  • You can use the built-in PDF making functionality of Microsoft Office 2007 for Windows or Adobe PDF printer driver.
  • On the Macintosh, in any product other than Adobe Illustrator, Photoshop, or InDesign, use the Adobe PDF printer driver if you have it. Otherwise, your next best option is to go to Print your file, click the PDF button, and choose Save as PDF-X. If you do not have the PDF-X option, please choose the highest printer quality PDF.
  • Please refer to “File Preparation” for instructions on how to save PDF’s from specific applications, using the Adobe PDF printer driver.
[accordionHead]PDFs from Illustrator[/accordionHead] [accordionBody]

The example below shows how to make a PDF with Adobe Illustrator CS4. Other versions of Illustrator will be similar.

Save Your File with Exact Smartpress.com PDF Specifications

Smartpress.com has an optional PDF job options file available for download. With this job options file, PDFs will be created with exact print specifications for Smartpress.com. This job options file will only work with Adobe Photoshop, Adobe Illustrator and Adobe InDesign. To learn more, visit the How To Save Your PDF page.

Bleed Requirements

Please make sure that your document contains a bleed. If you need more information on bleeds, please reference our Bleed Help Page.

Bleeds of 1/8″ are required on anything small like business cards, flyers, brochures, sell sheets, newsletters, or booklets. For larger items, such as signs, posters, tradeshow graphics and the like 1/4″ bleeds are needed. Once you determine which type of product you are printing, make sure you account for the correct bleed when setting up your file.

Set your Document Size to the same width and height as your final printed piece.

To save the file as a PDF:

  • Choose File, Save As…
  • Change Format to Adobe PDF, give it a filename, and click Save

Make a PDF with the Smartpress.com .joboptions file.

PDF from Illustrator

  • From presets, choose [Smartpress-IGEN4]
  • Click Save PDF
  • Always verify that the PDF exported properly by opening it in Adobe Acrobat or Adobe Reader.

You can make a PDF with standard presets:

PDF from Illustrator

  • From presets, choose [High Quality Print]
  • Click the Marks and Bleeds section.
  • Check Trim Marks and Use Document Bleed Settings
  • For larger prints, such as anything larger than 11×17″, click the Compression section, and change Color and Grayscaledown sampling to 200 ppi for images above 200 ppi
  • Always verify that the PDF exported properly by opening it in Adobe Acrobat or Adobe Reader.

Flattening PDFs for Order Submission

We request that you send a “flattened” digital print file.

To flatten your print file in Adobe Illustrator, first create a “working version” of your file by finishing your design and saving it, just as it is, using the methods listed above. Saving a “working version” is important, because once the file is flattened, you can’t make edits to it. If you must make changes, having this original file saved will save you the time of recreating your design.

After you’ve saved the working file in Adobe Illustrator, save a flattened version of your digital print file. Click on “Window”, then click “Layers” to open the Layers palette. Then click “Flatten Artwork” in the Layers menu. Save this file with a different name than your working file. This flattened PDF is the one you will submit to Smartpress.com.

[/accordionBody] [accordionHead]PDFs from InDesign[/accordionHead] [accordionBody]

The example below shows how to make a PDF with Adobe InDesign CS4. Versions of InDesign prior to CS2 are not recommended.

Save Your File with Exact Smartpress.com PDF Specifications

Smartpress.com has an optional PDF job options file available for download. With this job options file, PDFs will be created with exact print specifications for Smartpress.com. This job options file will only work with Adobe Photoshop, Adobe Illustrator and Adobe InDesign. To learn more, visit the How To Save Your PDF page.

Bleed Requirements

Please make sure that your document contains a bleed. If you need more information on bleeds, please reference our Bleed Help Page.

Set your Document Size to the same width and height as your final printed piece. When creating or editing document settings, click More Options and set your bleed to 0.125″ on all sides.

Bleeds of 1/8” are required on anything small like business cards, flyers, brochures, sell sheets, newsletters, or booklets. For larger items, such as signs, posters, tradeshow graphics and the like 1/4″ bleeds are needed. Once you determine which type of product you are printing, make sure you account for the correct bleed when setting up your file.

To save the file as a PDF:

  • Choose File, Export…
  • Change Format to Adobe PDF, give it a filename, and click Save

Make a PDF with the Smartpress.com .joboptions file.

Save PDF from InDesign with Smartpress.com Job Options

Or you can make a PDF with standard presets:

  • From presets, choose [Smartpress-IGEN4]
  • Click Save PDF
  • Always verify that the PDF exported properly by opening it in Adobe Acrobat or Adobe Reader.

Save PDF from InDesign

  • From presets, choose [High Quality Print]
  • Click the Marks and Bleeds section
  • Check Crop Marks and Use Document Bleed Settings
  • For larger prints, such as anything larger than 11×17, click the Compression section, and change Color and Grayscaledownsampling to 200 ppi for images above 200 ppi
  • Click Export
  • Always verify that the PDF exported properly by opening it in Adobe Acrobat or Adobe Reader.

Always verify that the PDF exported properly by opening it in Adobe Acrobat or Adobe Reader.

Flattening PDFs for Order Submission

We request that you send a “flattened” digital print file.

To flatten your print file in Adobe InDesign, first create a “working version” of your file by completing your design and saving it using the methods listed above. Saving a “working version” is important, because once the file is flattened, you can’t make edits to it. If you end up needing to make changes, having this original file saved will save you the time of having to recreate your design.

After you’ve saved the working file, it’s time to save a flattened version of your digital print file. Click on “Window”, then click “Layers” to open the Layers palette. A list of your document’s layers will appear. Press the “Control” or “Ctrl” key and select all of the layers in the list. Then click “Merge Layers” in the Layers menu. Save this file with a different name than your working file. This flattened file is the one you will submit to Smartpress.com.

Converting RGB and Spot Colors to CMYK

InDesign is different from Photoshop and Illustrator because there can be a mixture of spot colors, RGB and CMYK images. If there are spot colors or RGB please convert document to CMYK to prevent printing issues. This can be done when making the PDF with these settings:

CMYK in InDesign

  • Color Conversion: No Color Conversion
  • Destination: N/A
  • Profile Inclusion Policy: Include All Profiles

If spot colors were used, making them CMYK process colors helps to guarantee proper printing. Ink Manager panel can be found by going to drop down menu in Swatches Panel.

InDesign Ink Manager

InDesign Effects and Your PDF

There are certain effects that will not PDF correctly, therefore the file will not print as it was intended. Please keep this in mind when making your PDF.

Save PDF from InDesign

These may cause issues with the PDF:

  • Spot color with transparencies. Please do not use spot colors when there are transparency interactions.
  • InDesign gradients or placed Illustrator files that contain gradients. In general, keep in mind that any applied effect could cause issues.
[/accordionBody] [accordionHead]PDFs from Photoshop[/accordionHead] [accordionBody]

The example below shows how to make a PDF with Adobe Photoshop.

Adobe InDesign is the recommended text layout program (CS2 or later versions). However, it is possible to set up documents with text in Photoshop with the following instructions.

Just a reminder, crop marks need to be included in file. See the sample document below:

Image With Bleed

Save Your File with Exact Smartpress.com PDF Specifications

Smartpress.com has an optional PDF job options file available for download. This .joboptions file is compatible only with Adobe Creative Suite programs. With this job options file, PDFs will be created with exact print specifications for Smartpress.com. To learn more, visit the How To Save Your PDF page.

Bleed Requirements

Set your Document Size to the same width and height as your final printed piece. If you need more information on bleeds, please reference our Bleed Help Page.

Bleeds of 1/8″ are required on anything small like business cards, flyers, brochures, sell sheets, newsletters, or booklets. For larger items, such as signs, posters, tradeshow graphics and the like 1/4″ bleeds are needed. Once you determine which type of product you are printing, make sure you account for the correct bleed when setting up your file.

Creating Your PDF from Photoshop

To save the file as a PDF:

  • Choose File > Save As and then choose Photoshop PDF (it is highly recommended to have Layers box checked)

Make a PDF with the Smartpress.com .joboptions file.

Making a Photoshop PDF

  • From presets, choose [Smartpress-IGEN4]
  • Click Save PDF
  • Always verify that the PDF exported properly by opening it in Adobe Acrobat or Adobe Reader.

Or you can making a PDF with standard presets:

Making a Photoshop PDF

  • From presets, choose [Press Quality]
  • Next Click Compression (left menu) and make sure the lowest compression is at 300ppiand not below. For larger items (signs, posters, tradeshow graphics, etc.) 200ppi will be sufficient.

Making a Photoshop PDF

  • Use JPEG compression, High Quality, for all images
  • Give your File a name and click Save
  • Always verify that the PDF exported properly by opening it in Adobe Acrobat or Adobe Reader.

Open your PDF and look it over. Adobe Acrobat Reader is recommended for previewing. If you need to download Adobe Acrobat Reader, you can download it for free here. It’s always a good idea to do a final check on spelling, layout, etc. at this time.

Additional Information for Booklets

Because they are a multi page job, there are some additional considerations for Booklet Printing.

  • Please do not upload each page individually. When PDF of all the pages has been made, please put them all in oneFolder. Please zip that folder and upload the .zip file.
  • The first two pages and the last two pages of your document will be your booklet cover. If you do not wish to have any printing on the inside covers of your booklet, then simply include blank pages in your document.
  • The naming of the files is very important. To ensure pages are printed in the correct order, it is important to name the pages in the order you would like them to print. Please start with the cover with something like “Page1”, inside cover “Page2“, etc.
  • If file is larger than 200MB, please use FTP for file upload. The maximum file size is 2GB per upload. It is not common to exceed this, but it can happen. Please upload separate folders one at a time containing individual booklet page PDFs.
  • For specific booklet requirements, please see additional Booklet Printing information.
[/accordionBody] [accordionHead]PDFs from Word[/accordionHead] [accordionBody]

The example below shows how to make a PDF with Microsoft Word.

Please set up your document with the correct bleed. If you need more information on bleeds, please reference our Bleed Help Page.

Bleeds of 1/8″ are required on anything small like business cards, flyers, brochures, sell sheets, newsletters, or booklets. For larger items, such as signs, posters, banners and the like, 1/4″ bleeds are needed. Once you determine which type of product you are printing, make sure you account for the correct bleed when setting up your file.

To save your file as a PDF:

  • Click File, then Save As
  • Select PDF from the “Save as type” list

Saving a PDF from Word

  • Click the Options button

Saving a PDF from Word

  • Click Print background colors and images

Saving a PDF from Word

  • Click OK and Save

To Print with a Bleed in Word

  • Open Word and create a new document. Next under the File Menu choose Page Setup.
  • Click Paper Size, then choose Manage Custom Sizes.
  • Click the plus (+) icon to add a new Custom Page Size. Set the name to 8.75×11.25 and paper size to the same name. Then change all your Non-printable Area values to zero then click ok. This will bring you back to the Page Setup window and you will see Page Size now shows the custom page size we just created (8.75×11.25). Click ok to confirm this and you are now ready to create your design.
  • Once your design is completed you will need to create a PDF. From the File Menu at the top choose Print and select your Adobe PDF printer. Make sure you open the options and choose the “High Quality Print” option for creating your PDF and click print.
  • You now have a high resolution PDF from Word that includes bleeds. If you open the PDF in Acrobat you will see along the bottom of the window the document size is 8.75×11.25 which means the final trim will take 1/8″ off each side to make 8.5×11″ and you included bleeds as required by your commercial printer.

Open your PDF and look it over. Adobe Acrobat Reader is recommended for previewing. If you need to download Adobe Acrobat Reader, you can download it for free here. It’s always a good idea to do a check on spelling, layout, etc. at this time.

[/accordionBody] [accordionHead]PDFs from Publisher[/accordionHead] [accordionBody]

The example below shows how to make a PDF with Microsoft Publisher.

Please make sure that your document contains a bleed. If you need more information on bleeds, please reference our Bleed Help Page.

Bleeds of 1/8″ are required on anything small like business cards, flyers, brochures, sell sheets, newsletters, or booklets. For larger items, such as signs, posters, tradeshow graphics and the like 1/4″ bleeds are needed. Once you determine which type of product you are printing, make sure you account for the correct bleed when setting up your file.

To save your file as a PDF:

  • Click File, then Save As
  • Select PDF from the “Save as type” list

Saving a PDF from Publisher

  • Click the Options button

Saving a PDF from Publisher

  • Make sure High quality printing is highlighted

Saving a PDF from Publisher

  • Choose Print Options.
  • Choose One page per sheet.
  • Change the Paper Size to something large enough to account for your bleed and crop marks. Example: For an 8.5 X 11″ document, try 8.75 X 11.25″
  • Under Printer’s Marks select the check boxes for Crop marks, Allow Bleeds and Bleed Marks.
  • Click Ok to exit out of Print Options.
  • Click Ok to exit out of Publish Options.
  • Save your PDF file to a location on your computer.

Saving a PDF from Publisher

Open your PDF and look it over. Adobe Acrobat Reader is recommended for previewing. If you need to download Adobe Acrobat Reader, you can download it for free here. It’s always a good idea to do a check on spelling, layout, etc. at this time.

[/accordionBody] [accordionHead]PDFs from LibreOffice[/accordionHead] [accordionBody]

The example below shows how to make a PDF with LibreOffice.

Please set up your document with the correct bleed. If you need more information on bleeds, please reference our Bleed Help Page.

Bleeds of 1/8″ are required on anything small like business cards, flyers, brochures, sell sheets, newsletters, or booklets. For larger items, such as signs, posters, banner and the like, 1/4″ bleeds are needed. Once you determine which type of product you are printing, make sure you account for the correct bleed when setting up your file.

To save your file as a PDF:

  • Click File, then Export as PDF
  • Select PDF from the “Save as type” list

  • Under the General Tab make sure JPEG Compression is set to 100% and image resolution is at 300dpi
  • Check Embed OpenDocument file (Makes the PDF easily editable in LibreOffice)
  • Check PDF/A-1a
  • Make sure Export automatically inserted blank Pages is checked

  • In the Initial View tab Under Panes Choose Page only
  • Under Magnification choose Default
  • Under Page layout choose Simple page

  • In the User Interface tab, under Window options choose Display document title
  • Under Bookmarks choose All bookmark levels

  • Under Cross-document links choose Default mode

Open your PDF and look it over. Adobe Acrobat Reader is recommended for previewing. If you need to download Adobe Acrobat Reader, you can download it for free here. It’s always a good idea to do a check on spelling, layout, etc. at this time.

[/accordionBody] [accordionHead]Other PDF Software[/accordionHead] [accordionBody]

If you wish to attempt to create your PDF in some other product, please follow these guidelines as closely as possible:

  • Set your images to 300DPI for anything small like business cards, flyers, brochures, sell sheets, newsletters, or booklets.
  • For larger items, such as signs, posters, tradeshow graphics and the like, set your images to 200 DPI.
  • Use JPEG compression, high quality, for all images.
  • Embed all fonts.
  • If you are including RGB images, please embed the RGB profiles you are using. This is sometimes referred to as “tagging.” If your RGB images are not tagged with a specific profile, they will be treated as sRGB.
[/accordionBody]

Related Articles

Still can't find what you're looking for?